Add a test case for stacking order issues

Bug #736877 reported by David Barth on 2011-03-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
High
Sam Spilsbury

Bug Description

Binary package hint: compiz

Need to add a test case to prevent more regressions of the stacking order bugs.

David Barth (dbarth) on 2011-03-17
tags: added: unity
Changed in compiz (Ubuntu):
importance: Undecided → High
status: New → Triaged
Alberto Ruiz (alberto.ruiz) wrote :

I can write a test for this if someone provides me with a more detailed description.

Changed in compiz (Ubuntu):
assignee: nobody → Alberto Ruiz (alberto.ruiz)

I'm already doing this, there are about 100 different cases to cover :)

On Mon, Apr 4, 2011 at 10:42 PM, Alberto Ruiz
<email address hidden> wrote:
> I can write a test for this if someone provides me with a more detailed
> description.
>
> ** Changed in: compiz (Ubuntu)
>     Assignee: (unassigned) => Alberto Ruiz (alberto.ruiz)
>
> --
> You received this bug notification because you are a member of compiz
> packagers, which is subscribed to compiz in Ubuntu.
> https://bugs.launchpad.net/bugs/736877
>
> Title:
>  Add a test case for stacking order issues
>
> _______________________________________________
> Mailing list: https://launchpad.net/~compiz
> Post to     : <email address hidden>
> Unsubscribe : https://launchpad.net/~compiz
> More help   : https://help.launchpad.net/ListHelp
>

--
Sam Spilsbury

Changed in compiz (Ubuntu):
assignee: Alberto Ruiz (alberto.ruiz) → Sam "SmSpillaz" Spilsbury (smspillaz)
milestone: none → ubuntu-11.04-beta-2
Sam Spilsbury (smspillaz) wrote :

This is insanely complicated to do, so I'll take care of it. Have a look at http://paste.ubuntu.com/589332/ for all the insane amount of cases we have to cover

David Barth (dbarth) wrote :
Changed in compiz (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers