Tastatur geht beim hochfahren nicht

Bug #60682 reported by Oliver Sic on 2006-09-16
6
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Seit ich Eye Candy erfolgreich eingerichtet habe, genau wie in der beschreibung bei Wiki, geht beim hochfahren erstmal die Tastatur gar nicht. Tastaturlayout ist per default auf Deutsch. Zuerst muss ich malsehr oft beim Tastaturlayout herumklicken deutsch default englisch default, bis er dann schliesslich das akzeptiert und überhaut die Tastatur aktiviert

Matti Lindell (mlind) wrote :

Could you translate your bug report to English please? Babelfish translation just produced funny results. Thanks.

Oliver Sic (soliver) wrote :

Eyecandy is succesfull installed, but after i lunch it, the keyboardlayout change, even no metter which i make it default. de or en. First i have to chance the order of the layout, then works fine. I´m using gnomedesktop , with all nessesary updates, and all other things works fine.

Caroline Ford (secretlondon) wrote :

Change package to gnome-desktop. I cannot find an "Eye Candy" package listed.

Sebastien Bacher (seb128) wrote :

What is "Eye Candy"?

Carolie, gnome-desktop is the wrong package for that, it's a .desktop parsing lib and the "About GNOME" dialog. Not changing for now to keep the desktop team in the loop for the reply

Changed in gnome-desktop:
assignee: nobody → desktop-bugs
Oliver Sic (soliver) wrote :

Eye candy i have installed like this:

http://ubuntuguide.org/wiki/Ubuntu_dapper_de#Eye_Candy

But when i dont start /usr/bin/thefuture on startup, or terminate it, my keyboard works fine. I dont think it is a gnome deskop - bug

Sebastien Bacher (seb128) wrote :

maybe a compiz issue, reassigning

Changed in gnome-desktop:
assignee: desktop-bugs → nobody
status: Needs Info → Unconfirmed
Sebastian Grössl (sebas) wrote :

Native german here:-)

This does not seem to be a Ubuntu problem. I'll try to resolve this in german with him below. (there should definitely be a multilanguage launchpad)

-- German text follows: --
Hallo Oliver,
Dein Problem scheint nicht ein Problem von Ubuntu selbst zu sein, sondern ein Problem der Anleitung auf dem Wiki. Versuche mal in der Datei /usr/bin/thefuture die Zeile
xmodmap /usr/share/xmodmap/xmodmap.us
durch
xmodmap /usr/share/xmodmap/xmodmap.de
zu ersetzten.

In Zukunft solltest du Probleme wie dieses wohl lieber in einem deutschen Ubuntuforum (z.B. http://www.ubuntuforum.de) fragen, denn dort können dir die Leute auch auf Deutsch antworten.

Corey Burger (corey.burger) wrote :

Thank you for your bug report. As generic compiz as now been uploaded to Feisty (compiz-quinn is now known as beryl), we need to see if your bug is still present. If you can test the version of compiz in feisty (1:0.3.3-0ubuntu2~git2006112 or later) and tell us if you bug still exists, please do. Please make certain you are using Ubuntu's Xorg as well. We also require the make of your video card, to help debug driver issues. If you are using a newer ATI card (x1000 series or newer), please indicate so. To get this information, please attach /var/log/Xorg.0.log

Changed in compiz:
status: Unconfirmed → Needs Info
Corey Burger (corey.burger) wrote :

Closing, due to lack of new information. If anybody can confirm this with a new compiz (0.3.6 or newer), please reopen the bug.

Changed in compiz:
status: Needs Info → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers