wrong dependencies

Bug #57700 reported by Laurent Bigonville on 2006-08-25
4
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: compiz

Hi,

The compiz package depends on itself, it should depends on compiz-core.

 Moreover it depends on compiz-plugin witch doesn't exist in the archive.

Julien Lavergne (gilir) wrote :

I confirme that compiz-plugins is still missing in the repo. Compiz is impossible to install.
 Depends: compiz-plugins (>=0.2) but it is not installable

Julien Lavergne (gilir) wrote :

It's ok now, all packages are in the repo :)

Laurent Bigonville (bigon) wrote :

yep it's ok now

Changed in compiz:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers