small gap between menu bar and main window.

Bug #459896 reported by Mike Basinger on 2009-10-24
66
This bug affects 14 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Low
Unassigned
Nominated for Maverick by Yu Il

Bug Description

Binary package hint: compiz

There is small gap between menu bar and main windows in compiz, that is visible if you move a window with wobby windows turned on.

ProblemType: Bug
Architecture: i386
CompizPlugins: [core,move,resize,place,decoration,animation,ccp,dbus,mousepoll,gnomecompat,png,svg,imgjpeg,text,commands,neg,video,wall,snap,scale,scaleaddon,expo,staticswitcher,regex,resizeinfo,workarounds,ezoom,vpswitch,extrawm,fade,session,shift,wobbly]
CurrentDmesg:
 [ 16.980138] input: HDA NVidia Mic at Ext Left Jack as /devices/pci0000:00/0000:00:08.0/sound/card0/input11
 [ 16.980202] input: HDA NVidia HP Out at Ext Left Jack as /devices/pci0000:00/0000:00:08.0/sound/card0/input12
 [ 16.980250] input: HDA NVidia HP Out at Ext Left Jack as /devices/pci0000:00/0000:00:08.0/sound/card0/input13
 [ 18.842045] ppdev: user-space parallel port driver
 [ 26.632030] eth1: no IPv6 routers present
Date: Sat Oct 24 11:11:15 2009
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Alpha i386 (20091016)
Lsusb:
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 002: ID 05ca:18a3 Ricoh Co., Ltd
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: Dell Inc. Studio XPS 1340
NonfreeKernelModules: nvidia wl
Package: compiz 1:0.8.4-0ubuntu2
PackageArchitecture: all
PciDisplay: 03:00.0 VGA compatible controller [0300]: nVidia Corporation C79 [GeForce 9400M G] [10de:0866] (rev b1)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-14-generic root=UUID=877a622f-27ce-4d18-9ba5-adf7c474425f ro quiet splash
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
RelatedPackageVersions:
 xserver-xorg 1:7.4+3ubuntu7
 libgl1-mesa-glx 7.6.0-1ubuntu4
 libdrm2 2.4.14-1ubuntu1
 xserver-xorg-video-intel 2:2.9.0-1ubuntu2
 xserver-xorg-video-ati 1:6.12.99+git20090929.7968e1fb-0ubuntu1
SourcePackage: compiz
Uname: Linux 2.6.31-14-generic i686
dmi.bios.date: 09/08/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A11
dmi.board.name: 0Y279R
dmi.board.vendor: Dell Inc.
dmi.board.version: A11
dmi.chassis.asset.tag: 1234567890
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A11
dmi.modalias: dmi:bvnDellInc.:bvrA11:bd09/08/2009:svnDellInc.:pnStudioXPS1340:pvrA11:rvnDellInc.:rn0Y279R:rvrA11:cvnDellInc.:ct8:cvrA11:
dmi.product.name: Studio XPS 1340
dmi.product.version: A11
dmi.sys.vendor: Dell Inc.
system: distro = Ubuntu, architecture = i686, kernel = 2.6.31-14-generic

Mike Basinger (mike.basinger) wrote :
Mike Basinger (mike.basinger) wrote :
Changed in compiz (Ubuntu):
importance: Undecided → Low
Miguel Branco (arlanthir) wrote :

This always happened, as far as I can remember.
Got suddenly reminded of it by fellow Ubuntu forums user.

He posted a video of the problem here: http://www.vimeo.com/10127262

tekstr1der (tekstr1der) wrote :

Still see similar behavior here on fully up-to-date lucid.

Changed in compiz (Ubuntu):
status: New → Confirmed
Snowfiend (benhoo156) wrote :

I've always seen this and still see it in Maverick. In case anyone is interested, if you use emerald instead of metacity the problem goes away, but then you have to deal with emerald occasionally crashing.

tags: added: compiz-0.8
David Barth (dbarth) wrote :

Only security issues are now being considered for this release of Compiz (0.8).

Changed in compiz (Ubuntu):
status: Confirmed → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers