unable to change the appearance, visual efects from none

Bug #267255 reported by Greyghost on 2008-09-06
2
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Ubuntu 8.10 alpha 5 after install I was unable to change appearance, visual effects from none. The hardware drivers had both Nvidia 173 and 177 driver available but neither work despite being downloaded and installed by the restricted drivers panel.

I subsequently downloaded the Beta 177.70 from Nvidia built and installed it. Now Compiz, and setting work ok but Hardware Drivers report no proprietary drivers are in use on this system, but Nvidia setting are all correct, is this anew feature?

Colin Watson (cjwatson) wrote :

Could you attach the output of 'compiz --replace' with the drivers supplied by Ubuntu? (This sounds like an nvidia driver bug, but let's check ...)

Changed in ubiquity:
status: New → Incomplete
Download full text (3.8 KiB)

Output below

gerryalpha@gerryalpha-desktop:~$ compiz --replace
Checking for Xgl: not present.
Detected PCI ID for VGA:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1280x1024) to maximum 3D texture size (8192): Passed.
Checking for nVidia: present.
Checking for FBConfig: present.
Checking for Xgl: not present.
^CSegmentation fault (core dumped)

 the desktops dropped to 2 and a crash report was generated

I will try and retrieve it but last time the machine froze.

> ----- Original Message -----
> From: Colin Watson
> Sent: 09/09/08 06:30 pm
> To: <email address hidden>
> Subject: [Bug 267255] Re: unable to change the appearance, visual efects
> from none
>
> Could you attach the output of 'compiz --replace' with the drivers
> supplied by Ubuntu? (This sounds like an nvidia driver bug, but let's
> check ...)
>
> ** Changed in: compiz (Ubuntu)
> Sourcepackagename: ubiquity => compiz
> Status: New => Incomplete
>
> --
> unable to change the appearance, visual effects from none
> https://bugs.launchpad.net/bugs/267255
> You received this bug notification because you are a direc
>
>
> Output below
>
> gerryalpha@gerryalpha-desktop:~$ compiz --replace
> Checking for Xgl: not present.
> Detected PCI ID for VGA:
> Checking for texture_from_pixmap: present.
> Checking for non power of two support: present.
> Checking for Composite extension: present.
> Comparing resolution (1280x1024) to maximum 3D texture size (8192):
> Passed.
> Checking for nVidia: present.
> Checking for FBConfig: present.
> Checking for Xgl: not present.
> ^CSegmentation fault (core dumped)
>
>  the desktops dropped to 2 and a crash report was generated
>
> I will try and retreive
>
>
>
> > ----- Original Message -----
> > From: Colin Watson
> > Sent: 09/09/08 06:30 pm
> > To: <email address hidden>
> > Subject: [Bug 267255] Re: unable to change the appearance, visual
> > efects from none
> >
> > Could you attach the output of 'compiz --replace' with the drivers
> > supplied by Ubuntu? (This sounds like an nvidia driver bug, but let's
> > check ...)
> >
> > ** Changed in: compiz (Ubuntu)
> > Sourcepackagename: ubiquity => compiz
> > Status: New => Incomplete
> >
> > --
> > unable to change the appearance, visual efects from none
> > https://bugs.launchpad.net/bugs/267255
> > You received this bug notification because you are a direct subscriber
> > of the bug.
> >
> > Status in “compiz” source package in Ubuntu: Incomplete
> >
> > Bug description:
> > Binary package hint: ubiquity
> >
> > Ubuntu8.10 alpha 5 after install I was unable to change appearance,
> > visualeffects from none. The hardware drivers had both Nvidia 173 and
> > 177driver available but neither work despite being downloaded
> > andinstalled by the restricted drivers panel.
> >
> > I subsequentlydownloaded the Beta 177.70 from Nvidia built and
> > installed it. NowCompiz, and setting work ok but Hardware Drivers
> > report no proprietarydrivers are in use on this system, but Nvidia
> > setting are all correct,is this anew feature?
> >
> ...

Read more...

Nick Booker (nmbooker) wrote :

We are closing this bug report because it there has been no activity for an extended period of time. Please reopen it if the bug is still valid or reproducible, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in compiz:
status: Incomplete → Invalid
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers