gnome system tray glitches with compiz enabled

Bug #235699 reported by Aurélien Dominguez on 2008-05-29
2
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

When running gnome with compiz enabled (both, normal or advanced effects mode) icons in system tray seems to not refresh correctly and superpose themselves on each other. Sometime it's displaying correctly, for exemple after I close one of the apps in the systray , but it doesn't last long... See screenshot for more details.
Although, it seems that glitches appears only if a certain type of icons is displayed, such as the padevchooser (Pulse Audio Device Chooser) applet icon...

Travis Watkins (amaranth) wrote :

How could compiz cause such a thing?

Anyway, I cannot reproduce this on my computer, what video card and driver do you have?

Changed in compiz:
status: New → Incomplete

Hi

Here is the lspci output for my video card : 01:00.0 VGA compatible
controller: nVidia Corporation G71 [GeForce 7900 GS] (rev a1)

and I use nvidia drivers from nvidia-glx-new package.
Anyway, it seems that one of the last two kernel/nvidia-glx updates
solved the problem since I did not see any more glitches since then.

I don't know if compiz is responsible for that, and maybe it was a VGA
driver problem, but problem only occured when compiz was running with
both, gutsy and hardy.

I think you can simply close this bug for the moment. I will reopen it
if it happens again and if I have any more details...

Regards

Aurélien Dominguez

On Tue, Jun 3, 2008 at 10:10 AM, Travis Watkins <email address hidden> wrote:
> How could compiz cause such a thing?
>
> Anyway, I cannot reproduce this on my computer, what video card and
> driver do you have?
>
> ** Changed in: compiz (Ubuntu)
> Status: New => Incomplete
>
> --
> gnome system tray glitches with compiz enabled
> https://bugs.launchpad.net/bugs/235699
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Changed in compiz:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments