Random display glitches

Bug #212155 reported by Emmanuel Pacaud on 2008-04-05
6
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Low
Basilio Kublik

Bug Description

Binary package hint: compiz

The attached screenshots show corrupted display i'm encountering randomly when using my computer. Frequency of glitches is high, especially when using epiphany, or by cycling the window menus.

My setup used to work fine a few weeks ago.

01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE] (prog-if 00 [VGA controller])

Section "Device"
 Identifier "ATI Technologies, Inc. Radeon RV100 QY [Radeon 7000/VE]"
 Driver "radeon"
 Option "AGPSize" "64"
EndSection

manu@hobbes:~$ dpkg -l "*compiz*"
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Nom Version Description
+++-==========================-==========================-====================================================================
ii compiz 1:0.7.2-0ubuntu2 OpenGL window and compositing manager
un compiz-compcomm-plugins-ma <néant> (aucune description n'est disponible)
ii compiz-core 1:0.7.2-0ubuntu2 OpenGL window and compositing manager
un compiz-extra <néant> (aucune description n'est disponible)
ii compiz-fusion-plugins-extr 0.7.2-0ubuntu1 Collection of extra plugins from OpenCompositing for Compiz
ii compiz-fusion-plugins-main 0.7.2-0ubuntu1 Collection of plugins from OpenCompositing for Compiz
ii compiz-gnome 1:0.7.2-0ubuntu2 OpenGL window and compositing manager - GNOME window decorator
rc compiz-gtk 1:0.3.6-1ubuntu13 OpenGL window and compositing manager - Gtk window decorator
ii compiz-plugins 1:0.7.2-0ubuntu2 OpenGL window and compositing manager - plugins
ii compizconfig-backend-gconf 0.7.2-0ubuntu1 Settings library for plugins - OpenCompositing Project
ii compizconfig-settings-mana 0.7.2-0ubuntu2 Compiz configuration settings manager
pn libcompizconfig-backend-gc <néant> (aucune description n'est disponible)
ii libcompizconfig0 0.7.2-0ubuntu1 Settings library for plugins - OpenCompositing Project
ii python-compizconfig 0.7.2-0ubuntu1 Compiz configuration system bindings

Basilio Kublik (sourcercito) wrote :

Hi Emmanuel
thanks for you report, is this reproducible under a new user account?

Thanks in advance.

Changed in compiz:
assignee: nobody → sourcercito
importance: Undecided → Low
status: New → Incomplete

I've created a new test account, restarted the x server, and logged in the test account. The glitches are still present.

Michele Mangili (mangilimic) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release?

In case that you experience the same problem with the latest Ubuntu release, could you please add your ~/.xsession-errors, /var/log/Xorg.0.log and the output of lspci -vvnn to your bug report as separate attachments? For other debugging instructions please have a look to https://wiki.ubuntu.com/DebuggingCompiz. Thanks in advance.

I don't use this graphic card anymore.

Michele Mangili (mangilimic) wrote :

Thanks for your quick response.

I'm going to close this report. Feel free to re-open it if you can post the requested information!

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Changed in compiz:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers