GTK Dropdown menus invisible when using compiz on Hardy

Bug #210369 reported by lusepuster on 2008-04-01
2
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: compiz

after I did an upgrade to Ubuntu Hardy, GTK DRopdown menus - both in application windows and menu bar - are invisible. but still functional. KDE and Firefox dropdowns are unaffected. All works fine with Metacity as window manager.

Version: 1:0.7.2-0ubuntu2

Pedro Villavicencio (pedro) wrote :

thanks for your report, does it works fine with another user profile? can you tell us a few easy steps in order to reproduce the behavior?

Changed in compiz:
status: New → Incomplete
lusepuster (thoeger) wrote :

Hi - well I tried to simply delete my compiz settings folder, and by using CCSM turning the plugins back on one by one. I haven't turned all back on, so I haven't been able to pinpoint which plugin caused the misery; and I don't have the time for playing around with that just now.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

lusepuster (thoeger) wrote :

Ihas not been an issue since I reported the CCSM solution. I haven't been playing around with all the plugins though, so I cannot guarantee everything works. But no, no problems for me since the bug was reported.

saftaplan (saftaplan) wrote :

I use CCSM and I have this problem too. Well, the menus and tooltips are not invisible, they just hide behind everything else, including the active window. Even my screensaver appears only in the background. I can still use the application menu if I minimize all other windows, for example.
I can resolve this by switching visual effects to 'none' and back to 'extra'. I also tried switching one plug-in off at a time and testing whether the menus work, but that doesn't help: apparently, not one plug-in is responsible for this.
I don't know how to reproduce it exactly, sometimes the problem just appears.

Changed in compiz:
status: Incomplete → New
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04?

Changed in compiz:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in compiz:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers