Advanced Desktop Settings causes major graphics slow-down

Bug #194541 reported by Lee Jarratt on 2008-02-22
2
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: compiz

I have an intel integrated graphics 945 and an Intel Celeron M processor and run the Compiz-Fuzion graphics great, everything seems smooth and is capable of running all compiz effects in the Desktop Settings application. But for some reason as soon as I check/uncheck a selection (I don't know which options are effected), the graphics just slow down to an unbearable rate, the only way I can get this back to normal is if I turn off the visual effects and enabling 'Custom' again. Then everything works fine for however long I keep the computer on, until I check or uncheck an option from the Desktop Settings.

I am using Ubuntu 7.10 (Gutsy Gibbon), I am using the latest version of Compiz Advanced Desktop Settings.

ProblemType: Bug
Architecture: i386
Date: Fri Feb 22 22:36:38 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.20.0-0ubuntu7.1
PackageArchitecture: i386
ProcCmdline: nautilus --no-default-window --sm-client-id default2
ProcCwd: /home/lee
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux lee-laptop 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686 GNU/Linux

Travis Watkins (amaranth) wrote :

Is the blur plugin enabled? If so, disable it as it does not work on Intel but instead seems to force compiz into software rendering.

Changed in compiz:
status: New → Incomplete

The plugin is disabled, I tried it once and realized the blur plugin didn't do anything, I thought that must have been my graphics card so I disabled it straightaway. The problem is still occurring.

Basilio Kublik (sourcercito) wrote :

Hi Lee
do you still experience this with the latest updates in Hardy Heron?

Thanks

Changed in compiz:
importance: Undecided → Low

Hello,
I have not tried Hardy Heron since Alpha 5 when there were many issues with
my Graphics card,

Thanks
--------------------------------------------------
From: "Basilio Kublik" <email address hidden>
Sent: Thursday, April 10, 2008 2:00 PM
To: <email address hidden>
Subject: [Bug 194541] Re: Advanced Desktop Settings causes major
graphicsslow-down

> Hi Lee
> do you still experience this with the latest updates in Hardy Heron?
>
> Thanks
>
> ** Changed in: compiz (Ubuntu)
> Importance: Undecided => Low
>
> --
> Advanced Desktop Settings causes major graphics slow-down
> https://bugs.launchpad.net/bugs/194541
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Source Package "compiz" in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: compiz
>
> I have an intel integrated graphics 945 and an Intel Celeron M processor
> and run the Compiz-Fuzion graphics great, everything seems smooth and is
> capable of running all compiz effects in the Desktop Settings application.
> But for some reason as soon as I check/uncheck a selection (I don't know
> which options are effected), the graphics just slow down to an unbearable
> rate, the only way I can get this back to normal is if I turn off the
> visual effects and enabling 'Custom' again. Then everything works fine for
> however long I keep the computer on, until I check or uncheck an option
> from the Desktop Settings.
>
> I am using Ubuntu 7.10 (Gutsy Gibbon), I am using the latest version of
> Compiz Advanced Desktop Settings.
>
> ProblemType: Bug
> Architecture: i386
> Date: Fri Feb 22 22:36:38 2008
> DistroRelease: Ubuntu 7.10
> ExecutablePath: /usr/bin/nautilus
> Package: nautilus 1:2.20.0-0ubuntu7.1
> PackageArchitecture: i386
> ProcCmdline: nautilus --no-default-window --sm-client-id default2
> ProcCwd: /home/lee
> ProcEnviron:
> PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> LANG=en_GB.UTF-8
> SHELL=/bin/bash
> SourcePackage: nautilus
> Uname: Linux lee-laptop 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC
> 2008 i686 GNU/Linux
>

I can confirm that I have no issue with Compiz any more, the issue seems to have been fixed with Ubuntu 8.04,

Many thanks,

Lee Jarratt

Changed in compiz:
status: Incomplete → Confirmed
Changed in compiz:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers