Whole computer freezes including clicking but cursor movement works on ubuntu 7.10

Bug #182308 reported by s3a on 2008-01-12
4
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

I think it's compiz's fault since when I have the effects completely disabled, I experience no problems whatsoever but when they're on (medium or full effects), it can be in 10 min, in 2 days or whatever of uptime, but it just freezes as described in the title in some random point in time.

Others have experienced this as well:
http://ubuntuforums.org/showthread.php?p=4121066&posted=1#post4121066

jtholmes (jtholmes) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Please try to obtain a backtrace following the
instructions at http://wiki.ubuntu.com/DebuggingProgramCrash
and upload the backtrace (as an attachment) to the bug report.

Also include an strace if possible. This will greatly help us in
tracking down your problem.

In addition, Please try to obtain a valgrind log following the instructions
at https://wiki.ubuntu.com/Valgrind and attach the file to the
bug report. This will greatly help us in tracking down your problem.

Thanks

Pedro Villavicencio (pedro) wrote :

Closing this bug report as no further information has been provided. Please feel free to reopen this bug if you can provide the information asked for. Thanks!.

Changed in compiz:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers