[Hardy] Desktop Panel (Applications/Local/System) has a little gap to display menu options on screen

Bug #180987 reported by mabovo on 2008-01-07
2
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Low
Unassigned

Bug Description

Desktop effects is too slowly on MacBook 2.1 with Intel Duo T7400 processor using Hardy amd64.
It takes a long time to show the menu options with desktop effects enabled considering laptop configuration with a highly speedy processor compared to old desktops with lower configuration.
Maybe it is adjusted in this way in order to avoid crashes ?

mabovo (mabovo) wrote :

I believe it can be some setting of parameters on Compiz package to adjust this time of delay.

description: updated
Travis Watkins (amaranth) wrote :

Is this intel graphics? If so, I believe we've decided to blacklist this configuration again because of driver issues. If this is nvidia then the problem is you're using two monitors and nvidia has a weird bug in there.

Changed in compiz:
status: New → Incomplete
mabovo (mabovo) wrote :

That's strange because there is no xorg.conf to determine intel driver. I believe Hardy is using a vesa driver to run Compiz.
If I try to use a xorg.conf file with intel driver X refuses to start so what you are saying has no meaning.

Basilio Kublik (sourcercito) wrote :

Hi there
do you still experience this with the latest updates in Hardy Heron?

Thanks

Changed in compiz:
importance: Undecided → Low
mabovo (mabovo) wrote :

Hi, this problem is no more present on my desktop area after lattest upgrades. It can be closed.

Thanks for the repply.

Changed in compiz:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers