Permanent framerate drop

Bug #1752830 reported by Robert Rojas on 2018-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

After some time of use, the desktop framerate drops to about 15 fps permanently,
requiring a system restart to get back to normal.
The top command does not indicate any increase in cpu or memory use.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-36.40~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-36-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Fri Mar 2 03:14:13 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DpkgLog:

EcryptfsInUse: Yes
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Mobile 4 Series Chipset Integrated Graphics Controller [1025:030d]
   Subsystem: Acer Incorporated [ALI] Mobile 4 Series Chipset Integrated Graphics Controller [1025:030d]
InstallationDate: Installed on 2017-08-15 (199 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: Acer Aspire 4332
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-36-generic root=UUID=082fac05-7749-4a84-9734-774ee7b03b1a ro quiet splash acpi_backlight=vendor vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/29/2010
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V1.10
dmi.board.name: HM41
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.10:bd03/29/2010:svnAcer:pnAspire4332:pvr0100:rvnAcer:rnHM41:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 4332
dmi.product.version: 0100
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.12.3+16.04.20171116-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Thu Mar 1 23:56:15 2018
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: modeset

Robert Rojas (roberthrojasq) wrote :
affects: xorg (Ubuntu) → compiz (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers