application bar flickers and system pauses

Bug #1742282 reported by Gary Huffman on 2018-01-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

First screen that reported say systems was an AMD, but I have an Intel i5.

When I go the task bar, the display flickers, and it is difficult to start programs. once they are started for example firefox, I can use firefox without issue.

I think the upload was attached but I am not sure. My apologies if it is not attached, I am switching to Ubuntu from another distribution and it is a fairly large difference in look and feel.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-42.46~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-42-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
BootLog: [ OK ] Started Hostname Service.
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Tue Jan 9 12:45:13 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Core Processor Integrated Graphics Controller [8086:0042] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Core Processor Integrated Graphics Controller [17aa:3059]
GsettingsChanges: b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 'resize', 'vpswitch', 'place', 'compiztoolbox', 'mousepoll', 'grid', 'imgpng', 'wall', 'regex', 'commands', 'session', 'copytex', 'move', 'animation', 'snap', 'workarounds', 'expo', 'fade', 'ezoom', 'unitymtgrabhandles', 'scale', 'unityshell']"
InstallationDate: Installed on 2017-11-24 (46 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: LENOVO 5864AG3
PackageArchitecture: all
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-42-generic root=UUID=ba17e416-3d37-4801-ad55-15a1c73cf42d ro quiet splash vt.handoff=7
SourcePackage: compiz
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/15/2011
dmi.bios.vendor: LENOVO
dmi.bios.version: 5JKT54AUS
dmi.board.vendor: LENOVO
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnLENOVO:bvr5JKT54AUS:bd02/15/2011:svnLENOVO:pn5864AG3:pvrThinkCentreM90p:rvnLENOVO:rn:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: 5864AG3
dmi.product.version: ThinkCentre M90p
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.2
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Tue Jan 9 11:34:30 2018
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Logitech M510 MOUSE, id 8
 input Logitech K350 KEYBOARD, id 9
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: modeset

Gary Huffman (ghuffman747) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers