Ubuntu 16.04 Screen, mousepad and keyboard freezing

Bug #1574951 reported by Jagadeesan A S on 2016-04-26
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Critical
Unassigned

Bug Description

Ubuntu 16.04 LTS keeps freezing randomly won't respond at all with keyboard or mouse have to over ride by holding power button. And restart computer. Using on Acer E 15 ES1-512-P1LP

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: compiz-core 1:0.9.12.2+16.04.20160415-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic i686
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2
Architecture: i386
BootLog:

CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Tue Apr 26 09:46:28 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExecutablePath: /usr/bin/compiz
GraphicsCard:
 Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display [8086:0f31] (rev 0e) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Atom Processor Z36xxx/Z37xxx Series Graphics & Display [1025:0936]
GsettingsChanges:
 b'org.compiz.core' b'outputs' b"['1366x768+0+0']"
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 'commands', 'resize', 'move', 'compiztoolbox', 'copytex', 'wall', 'mousepoll', 'regex', 'vpswitch', 'snap', 'place', 'grid', 'imgpng', 'unitymtgrabhandles', 'session', 'animation', 'expo', 'workarounds', 'ezoom', 'fade', 'scale', 'unityshell']"
InstallationDate: Installed on 2016-04-25 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
MachineType: Acer Aspire ES1-512
ProcEnviron:
 PATH=(custom, no user)
 SHELL=/bin/bash
 LANG=en_IN
 LANGUAGE=en_IN:en
 XDG_RUNTIME_DIR=<set>
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=59e1c1eb-1f80-41fe-b500-5cdb82e00386 ro quiet splash vt.handoff=7
SourcePackage: compiz
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/24/2014
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: V1.09a1
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: Aspire ES1-512
dmi.board.vendor: Acer
dmi.board.version: V1.09a1
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.09a1
dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.09a1:bd10/24/2014:svnAcer:pnAspireES1-512:pvrV1.09a1:rvnAcer:rnAspireES1-512:rvrV1.09a1:cvnAcer:ct10:cvrV1.09a1:
dmi.product.name: Aspire ES1-512
dmi.product.version: V1.09a1
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
version.libdrm2: libdrm2 2.4.67-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Tue Apr 26 09:34:04 2016
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 1110
 vendor LGD
xserver.version: 2:1.18.3-1ubuntu2

Jagadeesan A S (jetson-paul) wrote :
shivaraj naidu (shivarajnaidu) wrote :

Similar bug is filed here.. This bug seems affected by people with intel processors.. linux kernel 3.13 and 3.16 works fine without any problem.. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1575467

Changed in compiz (Ubuntu):
status: New → Confirmed
Changed in compiz (Ubuntu):
importance: Undecided → Critical
Venkata Raju (venkata-raju) wrote :

For me this is happening after automatic screen off (with Lock mode On).

Laptop Model: Lenovo Ideapad 110
Processor: AMD A8-7410 APU with AMD Radeon R5 Graphics × 4
Graphics card: Gallium 0.4 on AMD MULLINS (DRM 2.43.0, LLVM 3.8.0

Валера (lapotinval) wrote :

Freeze after suspend mode 17.04 beta 2

slumbergod (slumbergod) wrote :

I'm using a Samsung laptop with a 2nd generation i3. The cstate bug doesn't seem to include my CPU but I am getting the same thing as others have described -- complete hangs, hard power off required. And doing that has corrupted the file system twice, requiring two reinstalls. All since installing 16.04, 16.04.1 and 16.04.2

john brown (4x4prepper) wrote :

re:freezing screen with Ubuntu 16.04

This only started recently with me, after watching in the monitor I noticed the process Web Content was taking almost all the CPU time and a lot of memory until I ran out of my 6 GB.

I solved it by using these following procedures, after removing a Cookie editor extension:

#1 Under Firefox pref: Accept 3rd party cookies only from visited websites!

#2 change this in GRUB

https://askubuntu.com/questions/761706/ubuntu-15-10-and-16-04-keep-freezing-randomly

    There is a line in that: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" (like this), replace with: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash intel_idle.max_cstate=1"

#3 My SWAP was not being used at all! I doubled my swap space to that of my memory (12 GB)

https://www.digitalocean.com/community/tutorials/how-to-add-swap-space-on-ubuntu-16-04

Would still freeze or run very slow, finally solved with this:

#4 I installed noscript from Firefox/Tools/extensions and only allow a select few site to run scripts.

noscript.net/forums

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers