package compiz-plugins 1:0.9.12.2+15.10.20151015-0ubuntu1 [modified: usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so usr/lib/arm-linux-gnueabihf/compiz/libswitcher.so] failed to install/upgrade: trying to overwrite '/usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so', which is also in package compiz-plugins-default:armhf 1:0.9.12.2+15.10.20151015-0ubuntu1

Bug #1542876 reported by tonyscam on 2016-02-07
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
compiz (Ubuntu)
High
Unassigned

Bug Description

This package fails to install claiming that other dependencies exist. I've tried the upgrade and autoremove options as well as apt-get -f install. None of these resolve the issue

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: compiz-plugins 1:0.9.12.2+15.10.20151015-0ubuntu1 [modified: usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so usr/lib/arm-linux-gnueabihf/compiz/libswitcher.so]
ProcVersionSignature: Ubuntu 3.18.0-25.26-rpi2 3.18.17
Uname: Linux 3.18.0-25-rpi2 armv7l
ApportVersion: 2.19.1-0ubuntu5
Architecture: armhf
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
Date: Fri Feb 5 20:31:57 2016
DuplicateSignature: package:compiz-plugins:1:0.9.12.2+15.10.20151015-0ubuntu1 [modified: usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so usr/lib/arm-linux-gnueabihf/compiz/libswitcher.so]:trying to overwrite '/usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so', which is also in package compiz-plugins-default:armhf 1:0.9.12.2+15.10.20151015-0ubuntu1
ErrorMessage: trying to overwrite '/usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so', which is also in package compiz-plugins-default:armhf 1:0.9.12.2+15.10.20151015-0ubuntu1
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu1
SourcePackage: compiz
Title: package compiz-plugins 1:0.9.12.2+15.10.20151015-0ubuntu1 [modified: usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so usr/lib/arm-linux-gnueabihf/compiz/libswitcher.so] failed to install/upgrade: trying to overwrite '/usr/lib/arm-linux-gnueabihf/compiz/libstaticswitcher.so', which is also in package compiz-plugins-default:armhf 1:0.9.12.2+15.10.20151015-0ubuntu1
UpgradeStatus: Upgraded to wily on 2015-10-26 (104 days ago)

tonyscam (tonyscam) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
Changed in compiz (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers