Ubuntu 15.10 freezes after userid switch

Bug #1509532 reported by peterzay on 2015-10-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Critical
Unassigned

Bug Description

From boot, login to a regular userid.
On the upper right corner of the panel, click.
Click on the admin userid.
Login to admin userid.
The mouse is active. Nothing else is. Only way out is to push main power button and shutdown.

This is reproducible.

I have tried this 3x and froze 3x.

This needs an urgent fix as user switching is basic functionality.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: compiz-core 1:0.9.12.2+15.10.20151015-0ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.19.1-0ubuntu3
Architecture: amd64
BootLog:
 fsck from util-linux 2.26.2
 /dev/sda1: clean, 238886/60538880 files, 5205078/242125568 blocks
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Fri Oct 23 16:19:07 2015
DistUpgraded: Fresh install
DistroCodename: wily
DistroVariant: ubuntu
DkmsStatus: virtualbox, 5.0.4, 4.2.0-16-generic, x86_64: installed
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/compiz
GraphicsCard:
 Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller [8086:0152] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:0581]
InstallationDate: Installed on 2015-10-22 (1 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
MachineType: Dell Inc. Inspiron 660
ProcEnviron:
 PATH=(custom, no user)
 SHELL=/bin/bash
 LANG=en_US.UTF-8
 LANGUAGE=en_US
 XDG_RUNTIME_DIR=<set>
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-16-generic root=UUID=451ac6cc-83dc-4d03-a3a4-df121444d5a0 ro quiet splash vt.handoff=7
SourcePackage: compiz
UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/14/2013
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A11
dmi.board.name: 084J0R
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA11:bd10/14/2013:svnDellInc.:pnInspiron660:pvr:rvnDellInc.:rn084J0R:rvrA00:cvnDellInc.:ct3:cvr:
dmi.product.name: Inspiron 660
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.12.2+15.10.20151015-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.2-1ubuntu4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.2-1ubuntu4
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu9
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0+git20150819-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150808-0ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu3
xserver.bootTime: Fri Oct 23 16:13:24 2015
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.17.2-1ubuntu9

peterzay (peterzay) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
Changed in compiz (Ubuntu):
importance: Undecided → Critical
peterzay (peterzay) wrote :

It will come as immense relief to all that this bug is NOT present in the 16.04 beta 03-mar-2016.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers