Enhanced Zoom Desktop has no effect except making mouse cursor disappear

Bug #1479083 reported by BenMcLean
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Enhanced Zoom Desktop has no effect for me except that it makes the mouse cursor disappear. The mouse cursor comes back when I press my zoom out key combo.

This is on a Toshiba Satellite C55T-B5349 Laptop running:
Ubuntu 14.04.2 LTS \n \l
compiz-core 1:0.9.11.3+14.04.20150313-0ubuntu1
compizconfig-settings-manager 1:0.9.11.3+14.04.20150313-0ubuntu1

Revision history for this message
BenMcLean (mclean-ben) wrote :

I have discovered that this bug only affects multi-monitor displays, especially when mirrored.

Revision history for this message
Jason (jason-mobile-iphone) wrote :

I'm seeing this as well on a laptop with a mirrored external display. As soon as I close the laptop lid (presumably disabling the built in display) the Enhanced Zoom Desktop begins to work correctly.

This is unfortunate, since I imagine the types of users who need accessibility features to help with visual issues are also very likely to have large screen external displays attached to a laptop.

This is on:
Ubuntu 16.04 LTS
ASUS ZenBook Pro UX501VW 15-Inch Ultra-HD 4K Touchscreen Laptop (Intel Skylake Core i7-6700HQ CPU, 16 GB DDR4, 512 GB NVMe SSD, Nvidia GTX960M GPU

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
Revision history for this message
Jeff (jeff-mcjunkin) wrote :

Confirmed for me as well on multiple laptops running Ubuntu 16.04 with various kernels (including hwe-16.04-edge).

Laptop 1: Dell M3800 rev A10 (2015)
Laptop 2: Dell XPS 13 (Late 2017)

Is there some additional information I could provide to help with this issue? This regularly affects me as an instructor mirroring my displays.

Revision history for this message
Jeff (jeff-mcjunkin) wrote :

To add more information, this affects the following versions:
compiz-core 1:0.9.12.2+16
compizconfig-settings-manager 1:0.9.12.2+16.04.20160823-0ubuntu1

On Ubuntu 16.04 x64 Desktop.

Revision history for this message
PabloAB (pabloab777) wrote :

This look similar to bug #235768. There is there a somehow workaround but I had some trouble with it (comment #24).

Ubuntu 16.04 LTS. ASUS ZenBook Pro UX303UB. compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
NVIDIA Corporation GM108M [GeForce 940M] (rev a2)
Kernel driver in use: nouveau

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers