Ubuntu

compiz alt-tab not a smooth zoom

Reported by Jono Bacon on 2007-09-28
2
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Mirco Müller

Bug Description

Binary package hint: compiz

After a recent upgrade to the gutsy beta I restarted my system and compiz was not switched on by default, I enabled it and when I alt-tab, the alt-tab scroller appears over my desktop, and the desktop shrinks and has a black border, when the alt-tab is released it returns to the normal desktop. The problem is that when the desktop shrinks (with alt-tab) and goes back to normal (letting go of alt-tab) it does not animate and scale and looks irritatingly jumpy.

Mirco Müller (macslow) wrote :

The zoom-behaviour of the switcher-plugin is indeed superfluous and should be disabled by default. For the moment you can easily disable this zoom by issuing this command a gnome-terminal:

    gconftool-2 -s --type=float /apps/compiz/plugins/switcher/screen0/options/zoom 0.0

Changed in compiz:
assignee: nobody → macslow
status: New → Confirmed
Changed in compiz:
status: Confirmed → Fix Committed
Changed in compiz:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers