Compiz Fusion in Gutsy Gibbon Beta -- Slow Performance

Bug #145806 reported by jfreak0126 on 2007-09-27
4
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Compiz Fusion has slow performance in Gutsy. Much faster in feisty using tuxfamily repos.
Slow even with refresh rate set to 200, detect refresh rate unchecked, and VTblank setting toggled. Using nvidia go 6150. New-glx drivers 100.14 under restricted drivers. The problem is most noticible when zooming in and out of 'Expo'.

Travis Watkins (amaranth) wrote :

What nvidia driver were you using in feisty?

Changed in compiz:
status: New → Incomplete

The latest. 100.14.19. No problems whatsoever. Possibly an Xorg 7.3 problem?

On 9/27/07, Travis Watkins <email address hidden> wrote:
>
> What nvidia driver were you using in feisty?
>
> ** Changed in: compiz (Ubuntu)
> Status: New => Incomplete
>
> --
> Compiz Fusion in Gutsy Gibbon Beta -- Slow Performance
> https://bugs.launchpad.net/bugs/145806
> You received this bug notification because you are a direct subscriber
> of the bug.
>

jfreak0126 (jfreak0126) wrote :

I believe i have found the problem. I tweaked the cpu scaling and put my cpu
at full speed all the time. No slowness yet. Feisty didn't support the cpu
scaling.

On 10/2/07, Steven Showers <email address hidden> wrote:
>
> The latest. 100.14.19. No problems whatsoever. Possibly an Xorg 7.3problem?
>
> On 9/27/07, Travis Watkins <<email address hidden> > wrote:
> >
> > What nvidia driver were you using in feisty?
> >
> > ** Changed in: compiz (Ubuntu)
> > Status: New => Incomplete
> >
> > --
> > Compiz Fusion in Gutsy Gibbon Beta -- Slow Performance
> > https://bugs.launchpad.net/bugs/145806
> > You received this bug notification because you are a direct subscriber
> > of the bug.
> >
>
>

Keith Drummond (victor9098) wrote :

I seem to be having a similar problem.

Intel GMA 950
Intel Core 2 Duo Processor T5500 (1.66GHz)
1GB DDR2 SDRAM

Compiz is very slow and sluggish on gutsy. I was using the 'deb http://ppa.launchpad.net/amaranth/ubuntu feisty main' when using compiz fusion in Feisty and all the desktop effects worked perfectly with no loss of performance. Since the upgrade I have had to turn desktop effects to 'none' due to them being slow & clumsy to use. Also Firefox scrolling has become clumsy, even while desktop effects are set to 'none'.

I am not very 'technical', so please spell out any further information you may require.

Iulian Udrea (iulian) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release?

Thanks!

Keith Drummond (victor9098) wrote :

Hello,

I posted relating to this on another bug report about 3 weeks ago. The problem occurred after I upgraded using the alternate cd. But after doing a fresh install about 3 weeks ago the problem was gone, compiz worked just as it had under 7.04 and scrolling in firefox was smooth, basically everything to do with the graphics is now perfect and looks great.

If you require any specific information that you think may help understand what happened please just tell me were to get it from and I will be happy to send on.

Thank you for the follow up.

Changed in compiz:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers