Compiz Fusion in Gutsy Gibbon Beta -- Can't disable window snapping

Bug #145758 reported by jfreak0126 on 2007-09-27
4
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Wishlist
Unassigned

Bug Description

Compiz Fusion in Gutsy Gibbon Beta -- Can't disable window snapping

Travis Watkins (amaranth) wrote :

You can disable window snapping by installing the compizconfig-settings-manager package and then going to System->Preferences->Advanced Desktop Effects. You want to turn off the Snap plugin. Or, if you wobbly windows, change the Invert Snap option in that plugin.

Changed in compiz:
status: New → Invalid
freqk (freqk79) wrote :

I would like to add that the average newbie user wont know how to do this and that having both snapping windows and wobbly windows is a bad idea because it leads to a very ugly "shaking" window bug.

This still must be dealt with before final release.

Changed in compiz:
status: Invalid → Confirmed
Changed in compiz:
importance: Undecided → Wishlist
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Could you try to reproduce the same with Ubuntu 9.04? Thanks in advance.

Changed in compiz:
status: Confirmed → Incomplete
Robert Ancell (robert-ancell) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in compiz (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers