compiz crashed after start (reboot)

Bug #1370721 reported by Blümchen Blau on 2014-09-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
compiz (Ubuntu)
Undecided
Unassigned

Bug Description

Due to missing the "alternate installer" 14.10 was installed with Lubuntu and is currently converted into Ubuntu/Unity.

ProblemType: Crash
DistroRelease: Ubuntu 14.10
Package: compiz-core 1:0.9.12+14.10.20140812-0ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-14.20-generic 3.16.2
Uname: Linux 3.16.0-14-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CrashCounter: 1
CurrentDesktop: Unity
Date: Wed Sep 17 23:22:39 2014
DistUpgraded: Fresh install
DistroCodename: utopic
DistroVariant: ubuntu
ExecutablePath: /usr/bin/compiz
GraphicsCard:
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:024d]
   Subsystem: Dell Device [1028:024d]
InstallationDate: Installed on 2014-09-17 (0 days ago)
InstallationMedia: Lubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140731.3)
MachineType: Dell Inc. Latitude E4300
ProcCmdline: compiz
ProcEnviron:
 PATH=(custom, no user)
 LANGUAGE=de_AT:de
 XDG_RUNTIME_DIR=<set>
 LANG=de_AT.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.16.0-14-generic root=/dev/mapper/R13VolGrp-System ro rootflags=subvol=@ quiet splash vt.handoff=7
SegvAnalysis: Skipped: missing required field "Disassembly"
Signal: 11
SourcePackage: compiz
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 09/27/2011
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A23
dmi.board.name: 0D217R
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA23:bd09/27/2011:svnDellInc.:pnLatitudeE4300:pvr:rvnDellInc.:rn0D217R:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude E4300
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.12+14.10.20140812-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.56-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.2.6-1ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.2.6-1ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.16.0-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.0-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.4.0-2ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.914-1~exp1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu2
xserver.bootTime: Wed Sep 17 23:22:07 2014
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 17921
 vendor LGD
xserver.version: 2:1.16.0-1ubuntu1

Blümchen Blau (bluemchen-blau) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1370281, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers