Ubuntu

remove compiz-fusion-plugins-unsupported

Reported by Travis Watkins on 2009-10-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
compiz-fusion-plugins-unsupported (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: compiz-fusion-plugins-unsupported

This package seems to have come from debian originally, we should not have ever had it. It is full of plugins upstream does not support. Currently the plugins in the package don't even work as upstream does not keep them up-to-date. This package should be removed from Ubuntu entirely.

ProblemType: Bug
Architecture: amd64
Date: Fri Oct 2 12:25:38 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: wl
Package: compiz-fusion-plugins-unsupported (not installed)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
SourcePackage: compiz-fusion-plugins-unsupported
Uname: Linux 2.6.31-11-generic x86_64

Changed in compiz-fusion-plugins-unsupported (Ubuntu):
status: New → Triaged
James Westby (james-w) wrote :

Requesting sponsor check.

Thanks,

James

Michael Vogt (mvo) wrote :

I agree with Travis and this request, if upstream does not support it, we should not either.

James Westby (james-w) on 2009-10-19
Changed in compiz-fusion-plugins-unsupported (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers