Alt+Tab freezes screen in Ubuntu 12.04 32Bit

Bug #1186458 reported by Philip Gray
This bug affects 2 people
Affects Status Importance Assigned to Milestone
compiz-fusion-plugins-main (Ubuntu)

Bug Description

Good morning

Please accept my apologies for not selecting a package where my bug is because I am not sure. I will apreciate it if you could assign it to the relevant place.

 have looked through all the 'Alt+Tab' bugs reports and none of them seem to quite relate to my situation. Bug reports 971051 and 993187 seem to be the closest. I have a number of user accounts with admin rights. One I log into Gnome Classic, one into KDE and one into Cinnamon.

Since I did an update two weeks ago my whole PC freezes after I have pressed Alt+tab a few times (usually on the fourth time). All the open programs windows become about 80% transparent. I then have to switch my PC off and then back on again. It started sometime after Firefox was upgraded to version 21.0. I originally thought that it was Firefox causing the problem. I have subsequently found that the problem occurs without Firefox being open. It happens when I have more than one program window open e.g. Nautilus, Audacious, LibreOffice calc, terminal. I have compiz installed. I am also experiencing the same issue in my Cinnamon session. I also noticed that the 'Window List' applet disappeared off the bottom panel.

I checked 'keyboard settings > shortcuts > navigation' as per one of the suggestions and Alt+Tab is there. I checked Compiz manager and the Window Switchers are enabled.

I do not know if this is a factor. My Huawei E220 HDSPA 3G modem does not work with the 12.04 modem manager
(modemmanager_0.5.2.0-0ubuntu2). So I installed the modem manager from 11.04
(modemmanager_0.4+git.20110124t203624.00b6cce-2ubuntu1) which worked fine. When I tried a 12.10 live cd I discovered that my 3G modem worked. So I have installed the 12.10 modem manager (modemmanager_0.6.0.0.really-0ubuntu1) in my 12.04.

CPU Intel Celeron Dual-Core E1400 2.00GHz
NVidia GeForce 8400GS graphics card
8GB memory
500GB SATA hard drive
1TB SATA hard drive
2TB SATA hard drive
DVD IDE rewriter
DVD IDE rewriter
1TB external USB hard drive
16GB USB flash drive

OS installed:
Ubuntu 9.04
Ubuntu 10.04
Ubuntu 12.04
Windows XP SP3

Modem drivers

Desktops in use:
Gnome Classic
Cinnamon 1.8

I have added a file 'Linux_12_04_Issue_files.tar.bz2' containing screen shots of my issue, my kernel.log file and text files showing my hardware configuration and the packages installed. I added it to the attachment field below.

I am unable to log this issue via apport because my pc freezes up.

If I have done something wrong in the way I have logged my issue, please accept my apologies. I do not know how else to do this. Any guidance would be welcome.


Tags: bot-comment
Revision history for this message
Philip Gray (philipgr) wrote :
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Revision history for this message
Philip Gray (philipgr) wrote :

Good evening I did mention in my first paragraph that I am not sure against which package I should log this bug. I did go to https:/ Sadly I did not find it very helpful. All it was to confuse me even more. I am still not sure. I tried changing to the Gnome Classic (without effects) desktop and found that this error did not occur.

If you really want me to choose a package then I will randomly choose Compiz whether Compiz is the culprit or not.


Revision history for this message
Philip Gray (philipgr) wrote :

As requested per your email I have chosen a package. As I mentioned in my follow up post I do not know whether compiz is the package that is causing my problem.


affects: ubuntu → compiz-fusion-plugins-main (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz-fusion-plugins-main (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.