on Lubuntu saucy amd64 pastebinit is listed twice on command not found

Bug #1277252 reported by Lyn Perrine on 2014-02-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
command-not-found (Ubuntu)
Low
Unassigned

Bug Description

1. Description: Ubuntu 13.10
Release: 13.10

 2. Installed: 0.3ubuntu8
  Candidate: 0.3ubuntu8
  Version table:
 *** 0.3ubuntu8 0
        500 http://us.archive.ubuntu.com/ubuntu/ saucy/main amd64 Packages
        100 /var/lib/dpkg/status
3. I expected pastebinit which I had not installed on this machine to be listed once when not found. so if I do

4. Pastebinit was listed twice on command not found.
brendy@andrewp-H55M-USB3:~$ echo hi NSA |pastebinit
The program 'pastebinit' can be found in the following packages:
 * pastebinit
 * pastebinit

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: command-not-found 0.3ubuntu8
ProcVersionSignature: Ubuntu 3.11.0-14.21-generic 3.11.7
Uname: Linux 3.11.0-14-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
Date: Thu Feb 6 13:03:33 2014
InstallationDate: Installed on 2013-12-09 (59 days ago)
InstallationMedia: Lubuntu 13.04 "Raring Ringtail" - Release amd64 (20130423.1)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: command-not-found
UpgradeStatus: Upgraded to saucy on 2013-12-15 (53 days ago)

Lyn Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1277252

tags: added: iso-testing
Changed in command-not-found (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
tags: added: trusty
Lyn Perrine (walterorlin) wrote :

I am unable to reproduce this on my utopic i386 virtualbox on June 7 2014.

Lyn Perrine (walterorlin) wrote :

This seems to be fixed in both trusty and vivid now in the released version.

Changed in command-not-found (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers