colplot package does not include the actual `colplot` executable

Bug #1550267 reported by Riccardo Murri on 2016-02-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
colplot (Ubuntu)
Undecided
Unassigned

Bug Description

As of version 5.0.1-1, the `colplot` package does not include the actual `colplot` executable file::

        $ dpkg -L colplot
        /.
        /usr
        /usr/share
        /usr/share/man
        /usr/share/man/man1
        /usr/share/man/man1/colplot.1.gz
        /usr/share/doc
        /usr/share/doc/collectl-utils
        /usr/share/doc/colplot
        /usr/share/doc/colplot/README.Debian
        /usr/share/doc/colplot/copyright
        /usr/share/doc/colplot/changelog.Debian.gz
        /usr/share/collectl
        /usr/share/collectl/util
        /usr/share/collectl/plotfiles
        /usr/bin
        /etc
        $

Here is the output of running `dpkg -l` which shows that `colplot` is
correctly installed on my system (up-to-date "wily")::

        $ dpkg -l colplot
        Desired=Unknown/Install/Remove/Purge/Hold
        | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
        |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
        ||/ Name Version Architecture Description
        +++-=====================================-=======================-=======================-===============================================================================
        ii colplot 5.0.1-1 all Utility to plot performance data from collectl

Thanks,
Riccardo

Apparently fixed in 5.0.1-3 which is in the "xenial" repo and also
installs fine on "wily".

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers