Ubuntu

package colord 0.1.16-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Reported by bwallum on 2012-04-04
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
colord (Ubuntu)
Undecided
Unassigned

Bug Description

Failed upon upgrade from Oneric. Tried to run Update Manager once the system was rebooted. That failed too. Opened a terminal and ran sudo apt-get install -f which also failed and led to this error report.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: colord 0.1.16-2
ProcVersionSignature: Ubuntu 3.2.0-21.34-generic 3.2.13
Uname: Linux 3.2.0-21-generic i686
ApportVersion: 2.0-0ubuntu4
AptOrdering:
 python-uno: Install
 colord: Configure
 python-uno: Configure
Architecture: i386
Date: Wed Apr 4 19:47:30 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
SourcePackage: colord
Title: package colord 0.1.16-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-04 (0 days ago)

bwallum (rbw2) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in colord (Ubuntu):
status: New → Confirmed
ano (a-nox) wrote :

also got this error during an upgrade to precise today:

"subprocess installed post-installation script returned error exit status 1"

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers