colord crashed with SIGABRT in raise()

Bug #840146 reported by cande on 2011-09-03
230
This bug affects 54 people
Affects Status Importance Assigned to Milestone
colord (Ubuntu)
Undecided
Unassigned

Bug Description

enabled the wireless network and connected successfully when the crash occured.

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: colord 0.1.11-1ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-9.15-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
Architecture: amd64
Date: Sat Sep 3 09:27:07 2011
ExecutablePath: /usr/lib/x86_64-linux-gnu/colord/colord
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
ProcCmdline: /usr/lib/x86_64-linux-gnu/colord/colord
ProcEnviron:

Signal: 6
SourcePackage: colord
StacktraceTop:
 raise () from /lib/x86_64-linux-gnu/libc.so.6
 abort () from /lib/x86_64-linux-gnu/libc.so.6
 __assert_fail () from /lib/x86_64-linux-gnu/libc.so.6
 avahi_service_browser_free () from /usr/lib/x86_64-linux-gnu/libavahi-client.so.3
 ?? () from /usr/lib/sane/libsane-net.so.1
Title: colord crashed with SIGABRT in raise()
UpgradeStatus: Upgraded to oneiric on 2011-09-02 (1 days ago)
UserGroups: scanner

cande (cande) wrote :
Changed in colord (Ubuntu):
status: New → Confirmed
Andrew Somerville (andy16666) wrote :

I don't have a wireless card, and this happened, so I don't think it's related to wireless.

John Winterton (jwinterton) wrote :

colord:
  Installed: 0.1.12-1ubuntu2
  Candidate: 0.1.12-1ubuntu2
  Version table:
 *** 0.1.12-1ubuntu2 0
        500 http://ca.archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
        100 /var/lib/dpkg/status
Out of the blue when attempting to report another problem, which was lost.

Carlo Gioia (gioia-carlo) wrote :

Trying out amd64 version from CD ... first thing i did was to go to system info to ensure that all 7.8 gig of memory were showing ... I believe that the error occurred right after ... hopes this helps ... by the way i did not have this issue with the 32bit version

Daniel Greeley (danielgreeley) wrote :

Happened today (3-6-12) in 12.04 x64. Had just started the system and was running the software updater via CLI.

Ubfan (ubfan1) wrote :

Happens regularly on 12.04, colord0.1.16-2ubuntu0.1, i386, nonfree=nvidia, /usr/lib/i386-linux-gnu/colord/colord,
kernel 3.2.0-39.62-generic-pae 3.2.39, signal =6. fully updated system.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers