colord-kde is outdated, unusable with current plasma 5

Bug #1706383 reported by Alex on 2017-07-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
colord-kde (Ubuntu)
Undecided
Unassigned

Bug Description

There is newer version: 0.5.0 available since about a year. It should be updated to be able to load monitor profiles under Kubuntu.

Hans Joachim Desserud (hjd) wrote :

I see that colord-kde 0.5.0-2 is available in Debian experimental, so it is possible that could be synced or merged https://tracker.debian.org/pkg/colord-kde.

tags: added: upgrade-software-version
Alex (eneeen) wrote :

I've checked and it installs fine on Kubuntu 17.04, needs gnome-color-manager though.

Sturm Flut (sturmflut) wrote :

colord-kde 0.5.3 was released in June 2017. This package should be updated as soon as possible since even Bionic still ships the old 0.3.0 version, which isn't just old, but also doesn't work. It installs the kcm and kded plugins into /usr/share/applications/kde4/, a path which hasn't existed since KDE 4.

Simon Quigley (tsimonq2) wrote :

This bug was fixed in the package colord-kde - 0.5.0-2

---------------
colord-kde (0.5.0-2) experimental; urgency=medium

  * Initial Debian upload.
  * Add myself as human uploader
  * Bump debhelper compat to 9
  * Bump Standards-Version to 3.9.8, no changes needed.
  * Add homepage and vcs fields
  * Update build-deps and deps with the info from cmake
  * Update copyright information

 -- Maximiliano Curia <email address hidden> Wed, 09 Nov 2016 23:26:02 +0100

colord-kde (0.5.0-1) xenial; urgency=medium

  * KF5 port, New upstream release.

 -- Scarlett Clark <email address hidden> Tue, 25 Oct 2016 01:59:00 -0700

colord-kde (0.3.0-0ubuntu3) trusty; urgency=medium

  * Copy kcm_colord.desktop to XDG applications/kde4/, so it gets picked up
    by app-install-data.
    + Add Hidden=true to prevent it from showing up in menus etc.
    + Add Exec=kcmshell4 colord to enablae muon-discover to run the KCM after
      installation.

 -- Harald Sitter <email address hidden> Fri, 07 Mar 2014 15:51:22 +0100

colord-kde (0.3.0-0ubuntu2) saucy; urgency=low

  * Add kubuntu_01_l10n.diff to include translations

 -- Jonathan Riddell <email address hidden> Fri, 27 Sep 2013 13:59:12 +0100

colord-kde (0.3.0-0ubuntu1) saucy; urgency=low

  * New upstream release (LP: #1175575).
  * debian/control: updated Standards-Version.
  * debian/patches/kubuntu_01_apply_at_startup.diff: dropped, included
    upstream.

 -- Paolo Rotolo <email address hidden> Thu, 02 May 2013 20:23:17 +0200

Changed in colord-kde (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers