coherence crashed with ImportError in <module>()

Bug #411209 reported by Fahim Abdun-Nur on 2009-08-09
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
coherence (Ubuntu)
Undecided
Charlie_Smotherman

Bug Description

Binary package hint: coherence

Couldn't get the totem plugin activated. Tried doing this from the command line:

/usr/bin/coherence -o use_dbus:yes -o controlpoint:yes

and that's when I got this error

fahim@fahim-x64:~$ /usr/bin/coherence -o use_dbus:yes -o controlpoint:yes
Traceback (most recent call last):
  File "/usr/bin/coherence", line 21, in <module>
    from coherence import __version__
ImportError: No module named coherence

ProblemType: Crash
Architecture: i386
Date: Sun Aug 9 19:52:35 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/coherence
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: nvidia
Package: coherence 0.6.4-3
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/coherence -o use_dbus:yes -o controlpoint:yes
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_CA.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-5.24-generic-pae
PythonArgs: ['/usr/bin/coherence', '-o', 'use_dbus:yes', '-o', 'controlpoint:yes']
SourcePackage: coherence
Title: coherence crashed with ImportError in <module>()
Traceback:
 Traceback (most recent call last):
   File "/usr/bin/coherence", line 21, in <module>
     from coherence import __version__
 ImportError: No module named coherence
Uname: Linux 2.6.31-5-generic-pae i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Related branches

Fahim Abdun-Nur (fahim-a) wrote :
tags: removed: need-duplicate-check
visibility: private → public
Changed in coherence (Ubuntu):
status: New → Confirmed
Charlie_Smotherman (cjsmo) wrote :

I am waiting on a new upstream release, which should be out this week. There is a known packaging bug that will be fixed with that upload.

Changed in coherence (Ubuntu):
assignee: nobody → Charlie_Smotherman (porthose) (cjsmo)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package coherence - 0.6.4-3ubuntu1

---------------
coherence (0.6.4-3ubuntu1) karmic; urgency=low

  * debian/control
    - changed package stanza to python-coherence, to provide a proper
      python-coherence package that will be installed in the global name space
      to make python-coherence accessible to upnp-inspector and other programs.
    - changed Conflicts/Replaces/Provides fields from python-coherence to
      coherence, to account for upgrade path.
  * debian/rules
    - removed --install-scripts and --install-libs, so python-coherence will
      be installed into the global name space (LP: #409518) (LP: #411209)
  * Added misc/Desktop-Applet/applet-coherence.1 to debian/manpages, upstream
    moved the location of applet-coherence.1.
  * Bumped Standards Version to 3.8.3 no changes needed.

 -- Charlie Smotherman <email address hidden> Mon, 24 Aug 2009 08:01:22 -0500

Changed in coherence (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers