package coherence_0.6.4-2_all.deb failed to install/upgrade

Bug #401975 reported by eris23 on 2009-07-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
coherence (Ubuntu)
High
Andreas Moog
Karmic
High
Andreas Moog

Bug Description

Binary package hint: coherence

on karmic

pkg: error processing /var/cache/apt/archives/coherence_0.6.4-2_all.deb (--unpack):
 trying to overwrite `/usr/share/dbus-1/services/org.Coherence.service', which is also in package python-coherence

Errors were encountered while processing:
 /var/cache/apt/archives/coherence_0.6.4-2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Related branches

Andreas Moog (ampelbein) wrote :

Thanks for reporting, the package misses Conflicts/Replaces since the name of the binary changed.

Changed in coherence (Ubuntu):
assignee: nobody → Andreas Moog (amoog)
importance: Undecided → High
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package coherence - 0.6.4-2ubuntu1

---------------
coherence (0.6.4-2ubuntu1) karmic; urgency=low

  * debian/control
    - Conflicts/Replaces/Provides python-coherence as the name of the
      binary changed (LP: #401975)
  * debian/install
    - install the coherence binary

 -- Andreas Moog <email address hidden> Tue, 21 Jul 2009 01:41:31 +0200

Changed in coherence (Ubuntu Karmic):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers