Comment 8 for bug 347220

Xavier Fung (xavier114fch) wrote :

Ditto.

Setting up python-coherence (0.6.2-1) ...
file does not exist: /usr/lib/python2.5/site-packages/coherence/web/static/MochiKit.js
pycentral: pycentral pkginstall: error byte-compiling files (158)
pycentral pkginstall: error byte-compiling files (158)
dpkg: error processing python-coherence (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 python-coherence
E: Sub-process /usr/bin/dpkg returned an error code (1)