codelite high cpu usage from ubuntu package

Bug #511375 reported by Gary Trakhman
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
codelite (Ubuntu)
Undecided
Chow Loong Jin

Bug Description

Binary package hint: codelite

using version 3584, I have no problem with the package from the codelite page, however, if I use the packages in the ubuntu repo, I experience 100% cpu usage, even though the UI is still responsive. I've reported a bug upstream also, but it is specific to these ubuntu packages.

https://sourceforge.net/tracker/index.php?func=detail&aid=2937277&group_id=202033&atid=979960#

Related branches

Revision history for this message
Gary Trakhman (gary-trakhman) wrote :

btw, using lucid, and codelite package 2.1.0.3584+dfsg-0ubuntu1 (lucid)

Revision history for this message
Chow Loong Jin (hyperair) wrote : Re: [Bug 511375] Re: codelite high cpu usage from ubuntu package

On Saturday 23,January,2010 05:48 AM, Gary Trakhman wrote:
> btw, using lucid, and codelite package 2.1.0.3584+dfsg-0ubuntu1 (lucid)
>
  affects ubuntu/codelite
  status inprogress
  assignee hyperair

--
Kind regards,
Chow Loong Jin (GPG: 0x8F02A411)
Ubuntu Contributing Developer

Changed in codelite (Ubuntu):
assignee: nobody → Chow Loong Jin (hyperair)
status: New → In Progress
Revision history for this message
Chow Loong Jin (hyperair) wrote :

This should be fixed in the upload I just made to my bugfixes PPA[1]. The
debdiff is attached.

[1] https://launchpad.net/~hyperair/+archive/bugfixes

  affects ubuntu/codelite
  status confirmed

--
Kind regards,
Chow Loong Jin (GPG: 0x8F02A411)
Ubuntu Contributing Developer

Changed in codelite (Ubuntu):
status: In Progress → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package codelite - 2.1.0.3584+dfsg-0ubuntu2

---------------
codelite (2.1.0.3584+dfsg-0ubuntu2) lucid; urgency=low

  * debian/patches/03_move-helper-binaries:
    + Fix codelite_indexer path. Was not properly patched before (LP: #511375)
  * debian/control:
    + Set Maintainer to Ubuntu Developers, move my name to XSBC-Original-Maintainer
 -- Chow Loong Jin <email address hidden> Sun, 24 Jan 2010 20:14:16 +0800

Changed in codelite (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Gary Trakhman (gary-trakhman) wrote :

Works for me, thanks!

On Mon, Jan 25, 2010 at 9:00 AM, Launchpad Bug Tracker
<email address hidden> wrote:
> This bug was fixed in the package codelite - 2.1.0.3584+dfsg-0ubuntu2
>
> ---------------
> codelite (2.1.0.3584+dfsg-0ubuntu2) lucid; urgency=low
>
>  * debian/patches/03_move-helper-binaries:
>    + Fix codelite_indexer path. Was not properly patched before (LP: #511375)
>  * debian/control:
>    + Set Maintainer to Ubuntu Developers, move my name to XSBC-Original-Maintainer
>  -- Chow Loong Jin <email address hidden>   Sun, 24 Jan 2010 20:14:16 +0800
>
> ** Changed in: codelite (Ubuntu)
>       Status: Confirmed => Fix Released
>
> --
> codelite high cpu usage from ubuntu package
> https://bugs.launchpad.net/bugs/511375
> You received this bug notification because you are a direct subscriber
> of the bug.
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers