code2html 0.9.1-4 source package in Ubuntu

Changelog

code2html (0.9.1-4) unstable; urgency=low

  * Increase Standards-Version from 3.6.1 to 3.7.2 (no additional changes).
  * Change the Build-Depends-Indep on debhelper to a Build-Depends (no -Indep).
  * Remove lots of commented-out cruft from debian/rules.
  * Remove build-stamp stuff from debian/rules.  Since we do not do anything
    in the build target it's not really useful to have a build-stamp, is it?
  * Change to debhelper compatibility level 4 (from 1):
    - Change DH_COMPAT to 4 in debian/rules,
    - Change build dependency to a versioned one,
    - Install to debian/code2html/ instead of debian/tmp.
  * Change the right guillemot character (>>) from an iso8859-1 character
    to \[Fc] in the code2html manpage.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  19 Jun 2006 10:26:23 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync
Uploaded to:
Edgy
Original maintainer:
Peter Palfrader
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release universe devel
Trusty release universe devel
Precise release universe devel

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
code2html_0.9.1.orig.tar.gz 38.9 KiB f2fde58ba378766a21affc692eeac622aa1c6434f05c993aedf53203edec2d84
code2html_0.9.1-4.diff.gz 2.4 KiB 1eb5902069d2050a64b4057c4f341215d55097fb813b7fb1c8f785bdf5fbbc8f
code2html_0.9.1-4.dsc 570 bytes 93c453e332666b9e1f60a1372145196e3e26cd65a2715dce2e133aacdaf80d5b

View changes file

Binary packages built by this source

code2html: No summary available for code2html in ubuntu wily.

No description available for code2html in ubuntu wily.