Comment 4 for bug 1563580

Steve Langasek (vorlon) wrote :

Have reviewed this and am satisfied that this is correct, and 3.5.1 looks to be a better choice than 3.5.0 for release. Per discussion on IRC, it looks like we're waiting for 3.5.0-1ubuntu3 to migrate first; once this is done I'm happy to sponsor this upload.