mount-image-callback : --dev, --sys, --proc do not work

Bug #1302052 reported by Scott Moser on 2014-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cloud-utils
Medium
Unassigned
cloud-utils (Ubuntu)
Undecided
Unassigned

Bug Description

mount-image-callback disk1.img --sys --dev --proc
*should* be the same as
mount-image-callback --system-mounts

but the individual args don't work.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: cloud-image-utils 0.27-0ubuntu7
ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
Uname: Linux 3.13.0-20-generic x86_64
ApportVersion: 2.14-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Apr 3 12:13:57 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2011-10-19 (897 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: cloud-utils
UpgradeStatus: Upgraded to trusty on 2013-05-20 (318 days ago)

Scott Moser (smoser) wrote :
Scott Moser (smoser) wrote :

fix-committed in revno 259

Changed in cloud-utils:
importance: Undecided → Medium
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cloud-utils - 0.27-0ubuntu8

---------------
cloud-utils (0.27-0ubuntu8) trusty; urgency=medium

  * sync to trunk at revno 259
    * fix mount-image-callback args --dev, --sys, or --proc (LP: #1302052)
    * ubuntu-ec2-run: know about more instance types
    * growpart: better --dry-run output for gpt disks
 -- Scott Moser <email address hidden> Thu, 03 Apr 2014 12:30:28 -0400

Changed in cloud-utils (Ubuntu):
status: New → Fix Released
Scott Moser (smoser) wrote :

fixed in 0.28

Changed in cloud-utils:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers