please update to clojure 1.2

Bug #731979 reported by Erno Kuusela on 2011-03-09
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
clojure (Debian)
Fix Released
Unknown
clojure (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: clojure

Clojure 1.2.0 has been out since 2010-08-19, please update this.

tags: added: upgrade-software-version
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting this issue and making Ubuntu better!

I attached a bug watch to a similar bug in Debian also requesting a newer version of clojure. Since Ubuntu is based on Debian, when a newer version of a package is available in Debian, it will also appear in Ubuntu after a while.

Changed in clojure (Ubuntu):
status: New → Confirmed
Changed in clojure (Debian):
status: Unknown → New
technomancy (technomancy) wrote :

Clojure 1.2.1 has been added to Debian sid: http://packages.qa.debian.org/c/clojure1.2.html

I would love to see this synced into Oneric. Would it be better to open a separate sync request, or is this existing bug enough?

Hans Joachim Desserud (hjd) wrote :

Looks like clojure1.2 has already been included in Oneiric (http://packages.ubuntu.com/oneiric/clojure1.2 ). Though as it was packaged separately, this package was not upgraded, so I'm closing this as invalid.

Changed in clojure (Ubuntu):
status: Confirmed → Invalid
Changed in clojure (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.