freeze exception for clive/2.2.11-1

Bug #555105 reported by Ansgar Burchardt
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
clive (Ubuntu)
Wishlist
Andrew Starr-Bochicchio

Bug Description

Please consider granting a freeze exception for clive/2.2.11-1. The
version included in Ubuntu (2.2.7-1) should have the following problems:

 · YouTube support broken [1] due to the recent layout change
 · Vimeo support (partly?) broken [2]

The package build fine in my PPA [3] and seems to be working fine in
Debian. Upstream changelog is attached.

Note that the package has net been uploaded to Debian yet, but Ubuntu
should be able to sync it once this has been done.

Regards,
Ansgar

[1] <http://bugs.debian.org/576245>
[2] <http://bugs.debian.org/570450>
[3] <http://launchpadlibrarian.net/43070620/buildlog_ubuntu-lucid-i386.clive_2.2.11-1~lucid1~ppa1_FULLYBUILT.txt.gz>

 affects ubuntu/clive
 subscribe ubuntu-release

Revision history for this message
Ansgar Burchardt (aburch) wrote :
Revision history for this message
Ansgar Burchardt (aburch) wrote :

The new version of clive has been uploaded to Debian unstable last week and can be synced from there.

Revision history for this message
StefanPotyra (sistpoty) wrote :

ACK, FFe granted, given that it will also build on lucid.

Changed in clive (Ubuntu):
status: New → Confirmed
Changed in clive (Ubuntu):
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
status: Confirmed → In Progress
importance: Undecided → Wishlist
Revision history for this message
Andrew Starr-Bochicchio (andrewsomething) wrote : Fwd: [ubuntu/lucid] clive 2.2.11-1 (Accepted)

---------- Forwarded message ----------
From: Ubuntu Installer <email address hidden>
Date: Mon, Apr 12, 2010 at 11:00 PM
Subject: [ubuntu/lucid] clive 2.2.11-1 (Accepted)
To: Andrew Starr-Bochicchio <email address hidden>

clive (2.2.11-1) unstable; urgency=low

 [ Ansgar Burchardt ]
 * New upstream release. (Closes: #576246)
   + Works again with YouTube. (Closes: #576245)
   + Vimeo support fixed. (Closes: #570450)
 * Include NEWS in /usr/share/doc/clive.
 * debian/copyright: Minor changes for DEP-5, update years of copyright.
 * debian/copyright: Upstream no longer includes lib/clive/Host/Redtube.pm.
 * Use source format 3.0 (quilt).
 * Add myself to Uploaders.

 [ gregor herrmann ]
 * Rename debian/examples to debian/clive.examples for consistency.

clive (2.2.8-1) unstable; urgency=low

 * New upstream release
 * Standards-Version: 3.8.4 (no changs necessary)

Date: Sun, 04 Apr 2010 18:47:21 +0900
Changed-By: Andrew Starr-Bochicchio <email address hidden>
Maintainer: Debian Perl Group <email address hidden>
Origin: debian/unstable
https://launchpad.net/ubuntu/lucid/+source/clive/2.2.11-1

==

Announcing to <email address hidden>

Thank you for your contribution to Ubuntu.

--
You are receiving this email because you are the uploader, maintainer or
signer of the above package.

Changed in clive (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers