package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to install/upgrade: subproces pre-removal script geïnstalleerd gaf een foutwaarde 1 terug

Bug #1687409 reported by Ronny Desmedt on 2017-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
click (Ubuntu)
Undecided
Unassigned

Bug Description

problems after upgrading from 16.10 to 17.04

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: click 0.4.45.1+16.10.20160916-0ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-51.54-generic 4.8.17
Uname: Linux 4.8.0-51-generic i686
ApportVersion: 2.20.4-0ubuntu4
Architecture: i386
Date: Mon May 1 11:03:01 2017
ErrorMessage: subproces pre-removal script geïnstalleerd gaf een foutwaarde 1 terug
InstallationDate: Installed on 2014-03-09 (1148 days ago)
InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release i386 (20140204)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt 1.4
SourcePackage: click
Title: package click 0.4.45.1+16.10.20160916-0ubuntu1 failed to install/upgrade: subproces pre-removal script geïnstalleerd gaf een foutwaarde 1 terug
UpgradeStatus: No upgrade log present (probably fresh install)

Ronny Desmedt (rdsivd) wrote :
dino99 (9d9) wrote :
Changed in click (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers