[FFe] Please upgrade to 0.7

Bug #747113 reported by Conor Curran
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
clementine (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Binary package hint: clementine

Currently only 0.6 is available in Natty, lets pull in the new release !

Related branches

Conor Curran (cjcurran)
Changed in clementine (Ubuntu):
status: New → In Progress
Artur Rona (ari-tczew)
Changed in clementine (Ubuntu):
assignee: nobody → Artur Rona (ari-tczew)
importance: Undecided → Wishlist
summary: - Please upgrade to 0.7
+ [FFe] Please upgrade to 0.7
Revision history for this message
Artur Rona (ari-tczew) wrote :
Revision history for this message
Artur Rona (ari-tczew) wrote :

Package builds fine on my PPA:
- i386 https://launchpad.net/~ari-tczew/+archive/testing/+buildjob/2422750
- amd64 https://launchpad.net/~ari-tczew/+archive/testing/+buildjob/2422749

I use clementine every day and it works fine, without problems on KDE. Everyone can install it from my PPA. Full source changes are available to review on branch linked to this bug. I attached changelog since 0.6 release. Clementine is not a library so there is no regression risk.

Changed in clementine (Ubuntu):
assignee: Artur Rona (ari-tczew) → nobody
status: In Progress → New
Revision history for this message
Scott Kitterman (kitterman) wrote :

FFe approved.

Changed in clementine (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package clementine - 0.7.1-0ubuntu1

---------------
clementine (0.7.1-0ubuntu1) natty; urgency=low

  * New upstream release. (LP: #747113)
  * Drop all patches, have been applied upstream.
  * Update debian/copyright.
  * Refresh description in debian/control in order to avoid lintian error.
  * Bump debhelper to 8.
 -- Artur Rona <email address hidden> Wed, 06 Apr 2011 15:20:06 +0200

Changed in clementine (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers