clementine 1.3.1 xenial for armhf is missing libprojectm-dev which FTBFS

Bug #1610689 reported by Serge Hartmann on 2016-08-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
clementine (Ubuntu)
Undecided
Unassigned
projectm (Ubuntu)
Undecided
Unassigned

Bug Description

Please, package for Clementine Music Player 1.3.1 for :
- distribution : xenial xerus 16.04
- architecture : armhf
(licence GPL v3)
----------------
Package: clementine
Architecture: armhf
Homepage: http://www.clementine-player.org/
Description: Modern music player and library organiser inspired by Amarok 1.4
 Clementine focuses on a fast and easy-to-use interface for searching and
 playing your music.
----------------

Couldn't find it anywhere, even on PPA http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu/
Thank you very much.
Serge

Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and help making Ubuntu better.

I looked into this since clementine is packaged and should be available. I found that the underlying issue here is that clementine couldn't be built for armhf since it is missing the newest version of one of its dependenies, libprojectm-dev. That in turn failed to build on armhf. This issue is still present in yakkety, so someone will need to resolve this build failure and then maybe backport the fix for 16.04.

affects: request-tracker4 (Ubuntu) → clementine (Ubuntu)
tags: added: armhf ftbfs xenial yakkety
summary: - [needs-packaging] [package-request] clementine 1.3.1 xenial for armhf
+ clementine 1.3.1 xenial for armhf is missing libprojectm-dev which FTBFS
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers