Ubuntu

FFe for claws-mail 3.8.0

Reported by Barry Warsaw on 2012-02-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
claws-mail (Ubuntu)
Medium
Barry Warsaw

Bug Description

Debian has the new upstream claws-mail 3.8.0, Precise currently has 3.7.10. In IRC Micah says:

<micahg> barry: if you get a chance, can you merge claws-mail-extra-plugins
         from Debian (one of the last things holding clutter-gtk-0.10 in
         precise) [14:49]

however, to sync c-m-e-p (which is also 3.8.0 in Debian), we'll also need to merge claws-mail 3.8.0. I'll file the FFe for claws-mail-extra-plugins separately, since they are separate packages, but they really need to go hand-in-hand. Of course, I will take care of the merges.

I'll attach the 3.8.0 excerpt from the NEWS file. I'll attach build logs when local builds are complete and the package is tested.

Related branches

Barry Warsaw (barry) wrote :
Barry Warsaw (barry) wrote :

LP: #938144 for the claws-mail-extra-plugins FFe.

Scott Kitterman (kitterman) wrote :

Ack. Approved.

Changed in claws-mail (Ubuntu):
status: New → Triaged
Barry Warsaw (barry) on 2012-02-21
Changed in claws-mail (Ubuntu):
importance: Undecided → Medium
assignee: nobody → Barry Warsaw (barry)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package claws-mail - 3.8.0-1ubuntu1

---------------
claws-mail (3.8.0-1ubuntu1) precise; urgency=low

  * Merge with Debian (LP: #938141). Remaining Ubuntu changes:
    - debian/patches/50disable_can_change_accels_by_default:
      the gtk_can_change_accels pref which allows to change keyboard shortcuts
      from Gtk+ menus default to false for consistence with the GNOME default
      and other UME apps. (LP: #223840)

claws-mail (3.8.0-1) unstable; urgency=low

  * New upstream release
  - Removes use of deprecated GnuTLS *_set_priority (Closes: #624062)
  - Can be built without gcrypt dependency (Closes: #638642)
  * patches/13fix_manpage_hyphens.patch, patches/14compose_read.patch,
    patches/series
  - Removed patches, now added upstream; option has been renamed
    to '--compose-from-file' instead of '--compose-read'
  * debian/rules
  - Make binary-arch/binary-indep produce the right packages
  - Replace dh_clean -k with dh_prep
 -- Barry Warsaw <email address hidden> Tue, 21 Feb 2012 16:34:21 -0500

Changed in claws-mail (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments