Disable gdata-plugin

Bug #881736 reported by Barry Warsaw on 2011-10-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
claws-mail-extra-plugins (Ubuntu)
Low
Barry Warsaw

Bug Description

While merging Debian testing 3.7.10-2, I found that we cannot build the claws-mail-gdata-plugin because it depends on a version of libgdata-dev that's older than what we have in the Ubuntu archive. It's not enough to bump the version numbers in debian/control because the plugin itself has a hard stop on libgdata < 0.9.0. From it's configure.ac file:

dnl Check for libgdata
PKG_CHECK_MODULES(GDATA, libgdata >= 0.6.4 libgdata < 0.9.0)

and yet:

$ rmadison libgdata-dev
libgdata-dev | 0.9.1-0ubuntu2 | precise | amd64, armel, i386, powerpc

For now I am disabling the plugin and will engage with the claws-mail mailing list for a solution.

Barry Warsaw (barry) on 2011-10-26
Changed in claws-mail-extra-plugins (Ubuntu):
milestone: none → precise-alpha-1
assignee: nobody → Barry Warsaw (barry)
importance: Undecided → Low
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers