Please update classads to the latest version 1.0.8

Bug #610149 reported by Bhavani Shankar on 2010-07-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
classads (Ubuntu)
Wishlist
Unassigned

Bug Description

there is a new version of classads in upstream and the package in the archive needs an update

Related branches

Bhavani Shankar (bhavi) wrote :
Bhavani Shankar (bhavi) wrote :
Changed in classads (Ubuntu):
status: New → Confirmed
Stefano Rivera (stefanor) wrote :

Not the greatest quality package (seems to be common problem with ubuntu-only packages). Could use symbol control files, manpages, separated utilities from library, etc.

Changed in classads (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package classads - 1.0.8-0ubuntu1

---------------
classads (1.0.8-0ubuntu1) maverick; urgency=low

  [ Bhavani Shankar ]
  * New upstream release LP: #610149
  * Bump up standards to 3.9.0 (No other changes)
  * Add a versioned dependency on debhelper
  * Switch to 3.0 (quilt) format

  [ Stefano Rivera ]
  * Switch watch file from ftp to http
 -- Bhavani Shankar <email address hidden> Mon, 26 Jul 2010 22:58:22 +0530

Changed in classads (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers