package clamav-milter 0.95.2+dfsg-4ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #471461 reported by kingtiger on 2009-11-02
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
clamav (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: clamav

upgraded to 9.10 from 9.04 . computer froze due to ati driver bug. half way trough upgrade. manual restart. recovery mode "dpkg --configure -a". finishes upgrade. restart is normal. login then get this error/do you want to report this bug promt.

ProblemType: Package
AptOrdering: clamav-milter: Configure
Architecture: i386
Date: Mon Nov 2 09:20:08 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
Package: clamav-milter 0.95.2+dfsg-4ubuntu4
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: clamav
Title: package clamav-milter 0.95.2+dfsg-4ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-14-generic i686

kingtiger (kingtiger16) wrote :
Marc Deslauriers (mdeslaur) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
visibility: private → public
Imre Gergely (cemc) wrote :

Hi

Could you try to upgrade to clamav 0.95.3 which got in Karmic recently and update this bugreport if you still have this issue. If you happen to encounter some other issue which doesn't look related to this, please don't hesitate to file another separate bugreport.

Thank you.

Changed in clamav (Ubuntu):
status: New → Incomplete
Chuck Short (zulcss) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Chuck Short (zulcss) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in clamav (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers