Please copy 0.94.dfsg.2-1ubuntu0.3~hardy3 and rdepends from hardy-backports to hardy-security

Bug #368613 reported by Imre Gergely
254
Affects Status Importance Assigned to Milestone
clamav (Ubuntu)
Fix Released
High
Unassigned

Bug Description

Binary package hint: clamav

This will resolve the following security bugs:

- bug #360502 (bb#1552)
- bug #354190 (#1335, #1462, CVE 2008-6680, CVE 2009-1270)

Source packages that need copying:

clamav 0.94.dfsg.2-1ubuntu0.3~hardy3
avscan 3.2.2-openssl-1build1+hardy1
dansguardian 2.9.9.7-2~hardy1
gurlchecker 0.10.2-2ubuntu1~hardy1
havp 0.89-2ubuntu1~hardy1
klamav 0.44-3ubuntu2~hardy1
python-clamav 0.4.1-1build2~hardy1
php-clamavlib 0.13-1.2ubuntu1~hardy1

security vulnerability: no → yes
Imre Gergely (cemc)
summary: Please copy 0.94.dfsg.2-1ubuntu0.3~hardy3 and rdepends from hardy-
- backports to hardy-updates
+ backports to hardy-security
Revision history for this message
Scott Kitterman (kitterman) wrote :

Agreed. This is the way we should do this.

Changed in clamav (Ubuntu):
importance: Undecided → High
status: New → In Progress
description: updated
Revision history for this message
Jamie Strandboge (jdstrand) wrote :

Processing these now.

Revision history for this message
Jamie Strandboge (jdstrand) wrote :

clamav (0.94.dfsg.2-1ubuntu0.3~hardy4) hardy-security; urgency=low

  * No change rebuild from backports for use with ClamAV 0.94

Changed in clamav (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public Security information  
Everyone can see this security related information.

Other bug subscribers