package clamav-base 0.99.2+dfsg-6ubuntu0.1 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1

Bug #1718112 reported by Bartosz Drąg on 2017-09-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
clamav (Ubuntu)
Undecided
Unassigned

Bug Description

I had problem with installation. I am a new user, and I've tried install it on 2 different ways, maybe that is cause.
Best Regards,
Bartek

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: clamav-base 0.99.2+dfsg-6ubuntu0.1
ProcVersionSignature: Ubuntu 4.10.0-33.37-generic 4.10.17
Uname: Linux 4.10.0-33-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
Date: Tue Sep 19 08:58:53 2017
ErrorMessage: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
InstallationDate: Installed on 2017-09-12 (6 days ago)
InstallationMedia: Ubuntu-MATE 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.10.0-33-generic.efi.signed root=UUID=704b6edf-74a7-46e6-978d-8feb48818f91 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt 1.4
SourcePackage: clamav
Title: package clamav-base 0.99.2+dfsg-6ubuntu0.1 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.apparmor.d.usr.bin.freshclam: [deleted]
modified.conffile..etc.init.d.clamav-freshclam: [deleted]
modified.conffile..etc.logcheck.ignore.d.server.clamav-freshclam: [deleted]
modified.conffile..etc.network.if-down.d.clamav-freshclam-ifupdown: [deleted]
modified.conffile..etc.network.if-up.d.clamav-freshclam-ifupdown: [deleted]
modified.conffile..etc.ppp.ip-down.d.clamav-freshclam-ifupdown: [deleted]
modified.conffile..etc.ppp.ip-up.d.clamav-freshclam-ifupdown: [deleted]

Bartosz Drąg (bd10) wrote :
Joshua Powers (powersj) wrote :

From log:

adduser: The user "clamav" already exists. Ending.

Joshua Powers (powersj) wrote :

Thank you for taking the time to file a bug report.

It looks like the first issue is that the clamav user already exists.
This may have been from a previous failed install, or from manually
attempting to add the user. The user should not be present though before
installing the package.

Second, you mention trying to install in different ways. You should
always default to using apt when installing packages. My suggestion
would be to get rid of the existing user and try the following:

apt purge clamav
[remove the user if it still exists]
apt update
apt upgrade
apt install clamav

Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we would
be grateful if you would provide a more complete description of the problem
with steps to reproduce, explain why you believe this is a bug in Ubuntu
rather than a problem specific to your system, and then change the bug
status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

Changed in clamav (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for clamav (Ubuntu) because there has been no activity for 60 days.]

Changed in clamav (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers