package clamav-base 0.97.3+dfsg-2.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1024926 reported by jose m on 2012-07-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
clamav (Ubuntu)
Undecided
Unassigned

Bug Description

no se puede actualizar clamav

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: clamav-base 0.97.3+dfsg-2.1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-26.41-generic 3.2.19
Uname: Linux 3.2.0-26-generic i686
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Sat Jul 14 22:24:50 2012
DuplicateSignature:
 Setting up whoopsie (0.1.32) ...
 useradd: no se puede bloquear /etc/passwd; inténtelo más tarde.
 adduser: `/usr/sbin/useradd -d /nonexistent -g whoopsie -s /bin/false -u 119 whoopsie' devolvió el código de error 1. Saliendo.
 dpkg: error processing whoopsie (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
PackageArchitecture: all
SourcePackage: clamav
Title: package clamav-base 0.97.3+dfsg-2.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-30 (76 days ago)

jose m (jose-vtec) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers