package clamav-base not installed failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1015311 reported by Danny van Heumen on 2012-06-19
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
clamav (Ubuntu)
Undecided
Unassigned

Bug Description

The virus definition files are expected to be available already, but are not and therefore the package installation process fails. It is however not possible to run freshclam first, since it is not completely installed yet.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: clamav-base (not installed)
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic 3.2.18
Uname: Linux 3.2.0-25-generic x86_64
ApportVersion: 2.0.1-0ubuntu8
Architecture: amd64
Date: Tue Jun 19 22:44:26 2012
DuplicateSignature:
 Setting up clamav-base (0.97.5+dfsg-1ubuntu0.12.04.1) ...
 install: cannot stat `/usr/share/doc/clamav-base/examples/main.cvd': No such file or directory
 dpkg: error processing clamav-base (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
SourcePackage: clamav
Title: package clamav-base (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in clamav (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers