cl-ppcre 20171222.gitd01bbf7-1 source package in Ubuntu

Changelog

cl-ppcre (20171222.gitd01bbf7-1) unstable; urgency=medium

  * New upstream snapshot.
  * Mark package M-A foreign.
  * Bump to debhelper compat level 11
  * Convert d/rules to dh.
  * Ship cl-ppcre-unicode and test systems.
    Add a Depends on cl-unicode (for the former) and a Recommends on
    cl-flexi-streams (for the latter).
  * Ship README.md.
  * Update package description.
  * Bump S-V to 4.1.4.
  * Rewrite d/copyright using machine-readable format 1.0.
  * Add an autopkgtest that run the testsuites on sbcl, ecl and clisp.
  * Add myself to Uploaders.

 -- S├ębastien Villemot <email address hidden>  Thu, 26 Apr 2018 11:59:45 +0200

Upload details

Uploaded by:
Debian Common Lisp Team on 2018-04-26
Uploaded to:
Sid
Original maintainer:
Debian Common Lisp Team
Architectures:
all
Section:
lisp
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-05 universe devel

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
cl-ppcre_20171222.gitd01bbf7-1.dsc 2.1 KiB 8ee43f9ee4b6bcad091353b1dffce540fbc6204311e7061b274e4658c5ea4f8c
cl-ppcre_20171222.gitd01bbf7.orig.tar.xz 111.6 KiB b176a5f124bc728da7cbea58fb9370a4221b5e6b247bc9737ea39b3cd192c745
cl-ppcre_20171222.gitd01bbf7-1.debian.tar.xz 5.1 KiB d412e169769f6c47c38250bc55c85119c9e0aa30d1ff002e074af371c10b59ac

Available diffs

No changes file available.

Binary packages built by this source

cl-ppcre: Portable Perl-compatible regular expressions for Common Lisp

 CL-PPCRE is a portable regular expression library for Common Lisp
 which has the following features:
 .
  * It is compatible with Perl.
  * It is pretty fast.
  * It is portable between ANSI-compliant Common Lisp implementations.
  * It is thread-safe.
  * In addition to specifying regular expressions as strings like in Perl you
    can also use S-expressions.