Please remove cl-modlisp from the archives

Bug #145586 reported by Andrew Mitchell on 2007-09-27
8
Affects Status Importance Assigned to Milestone
cl-modlisp (Ubuntu)
Undecided
Martin Pitt

Bug Description

cl-modlisp has an unmet dependency on libapache-mod-lisp, which has been removed from Ubuntu.
Since there is no equivalent mod-lisp package for apache2, this package is no longer usable and should be removed.

It has no rdepends:
$ apt-cache rdepends cl-modlisp
cl-modlisp
Reverse Depends:
$

Luca Falavigna (dktrkranz) wrote :

Confirmed in Gutsy:
cl-modlisp (= 0.6-1): FAILED
The following constraints cannot be satisfied:
  cl-modlisp (= 0.6-1) depends on libapache-mod-lisp {NOT AVAILABLE}

libapache-mod-lisp has been dropped in Debian and Ubuntu:
[Date: Fri, 31 Aug 2007 16:18:46 +0100] [ftpmaster: Launchpad Archive Manager]
Removed the following packages from gutsy:

libapache-mod-lisp | 2.41-0.1 | hppa
libapache-mod-lisp | 2.43-2 | source, amd64, i386, ia64, powerpc, sparc

------------------- Reason -------------------
(seb128) obsolete (debian #431034)
----------------------------------------------

See also bug #

Changed in cl-modlisp:
status: New → Confirmed
description: updated
Changed in cl-modlisp:
status: Confirmed → New
Daniel Holbach (dholbach) wrote :

ACKed.

Changed in cl-modlisp:
status: New → Confirmed
Martin Pitt (pitti) wrote :

Will remove the following packages from gutsy:

cl-modlisp | 0.6-1 | source, amd64, hppa, i386, ia64, lpia, powerpc, sparc

------------------- Reason -------------------
(pitti) removed from Debian, apache 1 is gone
----------------------------------------------

Removed for good now.

Changed in cl-modlisp:
assignee: nobody → pitti
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers